Bug report #20902

Georeference does not start

Added by Margaret Hawke over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:High
Assignee:-
Category:C++ plugins/Georeferencer
Affected QGIS version:3.4.3 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:28721

Description

The georeference function does not work in the latest version of QGIS 3.4.3. It often did not open in the previous version, which made me wonder if it was something on my computer, but now does not open at all.

Thanks

History

#1 Updated by Saber Razmjooei over 1 year ago

  • Category changed from Rasters to C++ plugins/Georeferencer

#2 Updated by Giovanni Manghi over 1 year ago

  • Status changed from Open to Feedback

Cannot replicate here with the same qgis version and platform. Please try with a new/clean profile.

#3 Updated by Margaret Hawke over 1 year ago

It turns out that if you have multiple screens the georeference box can get lost on a screen that is set up in a different sequence. It was found after changing the order of the screen setup.

#4 Updated by Giovanni Manghi over 1 year ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF