Feature request #2087

label from multi-columns in vector layers properties

Added by 6896896 - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Canvas
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12147

Description

In vector layer properties is Label settings. We have selection tool bar, for definition of column, one column from table.

But I will see in map columns "ID" and "NAME".

If is layer in database, than is solution combine columns on the server side (if is saving data in database long time).
If is layer in file (i.e. ESRI Shapefile), than is editing (i.e. DBF) complicated (off line, non interactive...)

Enhancement: multi-columns label for vector layers

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1419

Also available in: Atom PDF