Bug report #2085

resolution in composer svg images to low

Added by Marco Hugentobler almost 12 years ago. Updated almost 12 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12145

Description

Since the changes in composer images related to rotation, the resolution of svg images in composer is too low in printout

History

#1 Updated by Marco Hugentobler almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in 2e93a04d (SVN r12098)

Also available in: Atom PDF