Bug report #2084

Identify of Spatialite layer causes crash

Added by mesajs - almost 12 years ago. Updated almost 12 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12144

Description

Performing an "Identify features" on a point in a spatialite layer causes QGIS to crash.

History

#1 Updated by mesajs - almost 12 years ago

Problem occurs after a new (text)column was added to a point layer using the Spatialite GUI.

#2 Updated by Giovanni Manghi almost 12 years ago

not confirmed under xp 32 bit using qgis-dev installed with the osgeo4w installer.

Please try the dev version and report back.

#3 Updated by mesajs - almost 12 years ago

Replying to [comment:2 lutra]:

not confirmed under xp 32 bit using qgis-dev installed with the osgeo4w installer.

Please try the dev version and report back.

Tried dev version (1.4.0 code revision 12201). Problem did not occur. Looks like it has been fixed.

#4 Updated by Giovanni Manghi almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF