Bug report #20660

Could not load qgis_app.dll

Added by Reino Ruotsalainen over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:3.4.2 Regression?:No
Operating System:Windows Vista Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:28480

Description

I have run successfully QGIS version 3.2.1 (Bonn) in my old laptop (Windows Vista).
Then I installed the desktop version 3.4.2 (Madeira), but it will not start.
The error message is: "Could not load qgis_app.dll".
I have compared the files (qgis.bat, o4w.env and qgis-bin.env) between both versions and cannot find any difference or reason for the failure.
I will append those files.

I apologize, that I am not any specialist in such software troubles.
May the reason be, that those versions cannot be simultaneously in my laptop?

Best Regards,

Reino

qgis-bin.env (1.07 KB) Reino Ruotsalainen, 2018-11-28 03:29 PM

o4w_env.bat (406 Bytes) Reino Ruotsalainen, 2018-11-28 03:30 PM

qgis.bat (448 Bytes) Reino Ruotsalainen, 2018-11-28 03:30 PM

History

#1 Updated by Jürgen Fischer over 1 year ago

  • Status changed from Open to Feedback

Please check following #19061-16

#2 Updated by Giovanni Manghi over 1 year ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF