Bug report #20531

Open new attributes tables as docked windows - not retained

Added by Kory Roberts over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:3.5(master) Regression?:No
Operating System:Linux Mint 19 Cinnamon Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:28351

Description

Toggling Open new attributes tables as docked windows is not retained between closing/opening QGIS.

History

#1 Updated by Kory Roberts over 1 year ago

Oops, didn't want that strikeout...

Toggling (Open new attributes tables as docked windows) is not retained between closing/opening QGIS.

#2 Updated by Kory Roberts over 1 year ago

After purging QGIS, including configuration files, and reinstalling issue seems to be resolved for me now. I suspect I somehow ended up with something corrupted in a configuration file, but not sure what or how.

#3 Updated by Giovanni Manghi over 1 year ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Also available in: Atom PDF