Bug report #20528

Toolbar arrangement not retained

Added by Kory Roberts almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:3.5(master) Regression?:Yes
Operating System:Linux Mint 19 Cinnamon Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:28348

Description

Open QGIS, toggle Advanced Digitizing Toolbar to display, close and reopen QGIS. Toolbar is no longer displayed. It seems all toolbars return to default settings, as I have found other toolbars follow the same behavior.

History

#1 Updated by Harrissou Santanna almost 2 years ago

Same as #19019?

#2 Updated by Kory Roberts almost 2 years ago

After purging QGIS, including configuration files, and reinstalling issue seems to be resolved for me now (without pinpointing with cause).

#3 Updated by Giovanni Manghi almost 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Also available in: Atom PDF