Bug report #20422

Crash when try to put/remove external HD on PC

Added by Diogo Oliveira Nascimento over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:3.4.1 Regression?:No
Operating System:Win 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:28242

Description

User Feedback

every time that i put a external HD or try to remove it, qgis crash

Report Details

Crash ID: 13c0bee49feea05f81b2c011e6c9dfeab4993a8c

Stack Trace

QgsWinNative::initializeMainWindow :
QAbstractEventDispatcher::filterNativeEvent :
CallWindowProcW :
CallWindowProcW :
GetProcessDpiAwarenessInternal :
KiUserCallbackDispatcher :
NtUserPeekMessage :
PeekMessageW :
QEventDispatcherWin32::processEvents :
qt_plugin_query_metadata :
QEventLoop::exec :
QCoreApplication::exec :
main :
BaseThreadInitThunk :
RtlUserThreadStart :

QGIS Info
QGIS Version: 3.4.1-Madeira
QGIS code revision: 383851c597
Compiled against Qt: 5.11.2
Running against Qt: 5.11.2
Compiled against GDAL: 2.3.2
Running against GDAL: 2.3.2

System Info
CPU Type: x86_64
Kernel Type: winnt
Kernel Version: 10.0.15063

History

#1 Updated by Giovanni Manghi over 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of several other identical reports arrived in the past days.

Also available in: Atom PDF