Bug report #2035

Unable to load raster layers from external devices (intranet)

Added by Riccardo Casoli about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12095

Description

Qgis for Mac Os X is unable to load raster layers resident in a computer connected to the LAN. The "Open window" let the user to explore only the local disk.

History

#1 Updated by William Kyngesburye about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1501.

Also available in: Atom PDF