Bug report #20315

Mesh layer and projection on-the-fly

Added by Saber Razmjooei over 1 year ago. Updated over 1 year ago.

Status:Rejected
Priority:Normal
Assignee:Peter Petrik
Category:Data Provider/MDAL
Affected QGIS version:3.5(master) Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:28136

Description

It is not possible to use mesh layer with OTF.

To reproduce:
1- Download this file https://www.unidata.ucar.edu/software/netcdf/examples/ECMWF_ERA-40_subset.nc
2- Add it as mesh layer
3- Add OSM XYZ tiles as background
4- Set the canvas projection to EPSG:3857
5- The mesh layer disappears

History

#1 Updated by Peter Petrik over 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Rejected

duplicate of #21008

Also available in: Atom PDF