Bug report #20257

Make the invitation to download newer version translatable

Added by Harrissou Santanna about 2 years ago. Updated about 2 years ago.

Status:Open
Priority:Normal
Assignee:-
Category:Translations and international
Affected QGIS version:3.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:28078

Description

When a new release is out, you are asked to download that version but the message is half translated and translatable (couldn't find the English part on Transifex)
See the attached screenshot.

no_translatable.png (2.52 KB) Harrissou Santanna, 2018-10-29 01:14 PM

History

#1 Updated by Jürgen Fischer about 2 years ago

That's from version.txt produced by mkversion.py. It's parsed at source:src/app/qgsversioninfo.cpp#L56 . i18n is currently not taken into account.

#2 Updated by Jürgen Fischer about 2 years ago

  • Category changed from Unknown to Translations and international

#3 Updated by Harrissou Santanna about 2 years ago

Thanks Jürgen for the explanation. Hoping that someone more skilled than me will add the missing bit to enable translations.

Also available in: Atom PDF