Bug report #20174

Copy style and paste style does not work

Added by salvatore fiandaca almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Symbology
Affected QGIS version:3.3(master) Regression?:No
Operating System:win 10 - osgeo4w nightly Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:27995

Description

by copying all the categories and pasting them into another layer, the destination layer becomes transparent and no longer visible.

History

#1 Updated by Saber Razmjooei almost 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #20174

#2 Updated by Saber Razmjooei almost 2 years ago

  • Subject changed from master - Copy style and paste style does not work to Copy style and paste style does not work

Also available in: Atom PDF