Bug report #20148

WFS layers read in QGIS 2.18 cannot be read in QGIS 3

Added by magerlin - about 1 year ago. Updated about 1 year ago.

Status:Open
Priority:Normal
Assignee:-
Category:Web Services clients/WFS
Affected QGIS version:3.2.3 Regression?:No
Operating System:Win 7 64 bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:27969

Description

WFS layers easily read in Qgis 2.18 can only be read in QGIS 3 if I manually specify the correct WFS version when adding the layer.

Otherwise QGIS hangs forever.

Read more here: http://osgeo-org.1560.x6.nabble.com/Anybody-to-confirm-this-WFS-problem-td5381615.html

History

#1 Updated by Giovanni Manghi about 1 year ago

  • Crashes QGIS or corrupts data changed from Yes to No
  • Category changed from Data Provider to Web Services clients/WFS

Also available in: Atom PDF