Bug report #20023

Qgis ver 3.2.3 can't install Semi Automatic Classification plugin

Added by Ioannis Faraslis almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:C++ Plugins
Affected QGIS version:3.2.3 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:Yes Copied to github as #:27845

Description

Qgis crashes when I try to install Semi automatic classification plugin

I'm sending two images.
The specs of my pc and the message when the Qgis crashes.

Regards
IF

pc_specs.jpg (64.9 KB) Ioannis Faraslis, 2018-10-05 09:15 AM

qgis_crashed.jpg (220 KB) Ioannis Faraslis, 2018-10-05 09:16 AM

History

#1 Updated by Giovanni Manghi almost 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

The SCP is a 3rd party plugin, issues with it or caused by it must be reported to the plugin author(s).

Also available in: Atom PDF