Bug report #19952

Filter icon is missing on spatialite layer

Added by Loïc BARTOLETTI almost 2 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:3.3(master) Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:27774

Description

There is no icon on the filtered spatialite layers

filter_icon_missing.png.png (426 KB) Loïc BARTOLETTI, 2018-09-26 10:19 AM

History

#1 Updated by Stephen Knox almost 2 years ago

I am unable to reproduce on Linux - can you give some additional details or a qgz file which isn't working in the way you expect.

#2 Updated by Giovanni Manghi almost 2 years ago

  • Status changed from Open to Feedback

#3 Updated by Loïc BARTOLETTI over 1 year ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Also available in: Atom PDF