Bug report #19877

Export style categories. Can't save to a databases (postgres)

Added by Loïc BARTOLETTI almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:Denis Rouzaud
Category:Symbology
Affected QGIS version:3.3(master) Regression?:Yes
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:27701

Description

You can save a style in a database using "save as default", but no using save style.

Works well for geopackage

History

#1 Updated by Denis Rouzaud almost 2 years ago

  • Status changed from Open to Feedback

I cannot reproduce: I can save a style on a PG layer using DB with or without default option ticked. In both case, the style is listed when I do load style.
Can you confirm or give reproduction steps?

#2 Updated by Giovanni Manghi almost 2 years ago

  • Priority changed from Normal to High
  • Category changed from GUI to Symbology

it works also here.

#3 Updated by Loïc BARTOLETTI almost 2 years ago

MMM... for me, it works again. Sorry for the noise but I'll try to go deeper.

There is also another issue opened https://issues.qgis.org/issues/14442 We can close this issue

#4 Updated by Harrissou Santanna almost 2 years ago

  • Status changed from Feedback to Closed
  • Resolution set to worksforme

#5 Updated by Denis Rouzaud almost 2 years ago

no worries for the "noise", there was a few issues after the model integration.

Also available in: Atom PDF