Bug report #1981

Print composer print an A0 pdf as A4

Added by Giovanni Manghi almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12041

Description

Tested on qgis trunk on Debian and Ubuntu.

Open the print composer, choose A0 as paper size, compse the map and then export to pdf. The result seems to be a A4 sized pdf.

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

I don't know why the trac replicated 3 times this ticket opened by me

Also available in: Atom PDF