Bug report #19751

Installation problems

Added by Tomás Vergara about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Build/Install
Affected QGIS version:3.2.2 Regression?:No
Operating System:macOX 10.13.6 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:27576

Description

I followed the instructions in the readme (1st Installed python 3.7, then GDAL with the provided installer) but when I try to install QGIS (by running the provided installer), I get an error message saying "QGIS requires Python 3.6."
python.org does not seem to allow downloading v 3.6 anymore.
Is there any chance that the problem would be due to the version of python I installed (3.7 and not 3.6 as required in the readme)?
Sorry for bothering with such a basic question. Any help would be appreciated.

History

#1 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to invalid
  • Easy fix? changed from Yes to No
  • Status changed from Open to Closed

Hi,
questions are asked in the mailing lists (users, developers, local users groups, etc.) or IRC or gis.stackexchange. This platform is for bugs and feature requests. Cheers!

Also available in: Atom PDF