Bug report #19616

Default Canvas Size is small and unchangeable

Added by Alex Mann almost 2 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:3.2.1 Regression?:No
Operating System:MacOS 10.13.4, High Sierra Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:27443

Description

Disclaimer: I'm new to QGIS, so my apologies in advance for using any incorrect nomenclature.

When opening a new or existing project file, or a new or existing print layout, the size of the default Map View represents a very small portion of the total workspace. A work around for the project file is to create a new Map View window, dock the window to the workspace, then resize it. The original Map View will then automatically expand in size. Closing the new Map View, will cause the original Map View to resize to the total workspace.

However, in Print Layout, toolbar windows may shift the location and resize the page layout view, however, nothing will cause the layout view to occupy the entirety of the workspace, nor can the layout view be resized manually. I can zoom in and out, pan, etc. but the size of the viewfield/canvas remains static. See images for examples.

CanvasBug_Zoomed_in.png (63.1 KB) Alex Mann, 2018-08-13 11:20 PM

CanvasBug_Default.png (66.7 KB) Alex Mann, 2018-08-13 11:20 PM

History

#1 Updated by Giovanni Manghi almost 2 years ago

  • Status changed from Open to Feedback

#2 Updated by Alex Mann almost 2 years ago

Also a Duplicate of https://issues.qgis.org/issues/19545. My apologies for this. Thank you, Giovanni, for notifying me.

#3 Updated by Giovanni Manghi over 1 year ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Also available in: Atom PDF