Bug report #19600

qGIS do not open: check qgis-bin.env

Added by Alam Wijaya Senopati almost 2 years ago. Updated over 1 year ago.

Status:Closed
Priority:High
Assignee:-
Category:Build/Install
Affected QGIS version:3.2.1 Regression?:No
Operating System:Windows 10 64-bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:27427

Description

Hi all,
I want to ask wy my qGIS 3.2 won't open and it constantly showed me this window (attached).
I have tried to open via batch file but the problem persists.
Is there anything I can do? Because I already did the clean-uninstall and re-install several times without getting any results.

Thank you.

env bat.JPG - Check for qgis-bin.env (24.9 KB) Alam Wijaya Senopati, 2018-08-11 05:07 PM

qgis-bin-g7.4.1.env (1.34 KB) Alam Wijaya Senopati, 2018-08-11 05:10 PM

qgis-bin.env (1.09 KB) Alam Wijaya Senopati, 2018-08-11 05:10 PM

qgis.bat (448 Bytes) Alam Wijaya Senopati, 2018-08-11 05:10 PM

History

#1 Updated by Giovanni Manghi almost 2 years ago

  • Status changed from Open to Feedback
  • Category changed from PyQGIS Console to Build/Install

Incomplete installation? dll hell?

#2 Updated by Jürgen Fischer over 1 year ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Also available in: Atom PDF