Bug report #1952

Impossible to open a Grass dataset

Added by vince - about 12 years ago. Updated about 12 years ago.

Status:Closed
Priority:Low
Assignee:Lorenzo Masini
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12012

Description

There is no way I can open a Grass database, even when created in Qgis. I get the message "Already opened", and nothing happens.

History

#1 Updated by Giovanni Manghi about 12 years ago

hi,

did you checked if you have a lock file?

#2 Updated by vince - about 12 years ago

Er, no, but where is that supposed to be? Also, can a lock file lock a fresh new dataset?

#3 Updated by vince - about 12 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Ok, this is caused by a Grass problem. Sorry for the noise.

Also available in: Atom PDF