Bug report #195

windows version - backspacekey problem opening grass shell

Added by feurbano-tin-it - about 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Redmine Admin
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:10254

Description

if i try to open the grass shell, i get the error:
impossible to find the file "-backspacekey".

in the previous 0.8 previews, i had this kind of problem when qgis was installed in a path containing an empty space (i.e., "c:\\document and settings\\temp\\").

History

#1 Updated by Redmine Admin almost 14 years ago

I can't reproduce this problem.
Does it work for you in 0.8.0 Preview2 release (you have to copy msys directory from Preview1 to get GRASS shell to work)?

#2 Updated by feurbano-tin-it - almost 14 years ago

Hi,
i tried this other version
http://www.holl-land.de/blog/index.php/2006/09/18/qgis-080-preview-2-for-win32-available/
and it has no problem...
thanks
ferdi

#3 Updated by Martin Dobias almost 14 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

OK - as it works for you now, I'm closing the ticket.

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF