Bug report #19421

wms layers with wmsversion 1.1.1 are not visible in QGIS master, rev >=3.3.14

Added by Gerhard Spieles over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Web Services clients/WMS
Affected QGIS version:3.3(master) Regression?:Yes
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:27249

Description

add a wms layer with wmsversion1.1.1 Map shows a blank screen and (raster)picture ist not shown.
wms layers with wms rev 1.3.0 seems to be rendered ok.
In 2.18.16 are no problems wiht the wms layers.
jpgs are attached.

wms1.1.1_not_visible_in_master.jpg (131 KB) Gerhard Spieles, 2018-07-15 09:56 PM

wms1.3.0_visible_in_master.jpg (176 KB) Gerhard Spieles, 2018-07-15 09:56 PM

wms1.1.0_1.3.0_visible_in_qgis2.18.16.jpg (248 KB) Gerhard Spieles, 2018-07-15 09:56 PM

History

#2 Updated by Gerhard Spieles about 2 years ago

  • Status changed from Open to Closed

works fine again since 3.3.0.28

Also available in: Atom PDF