Bug report #19321

Map Tips on Mac doesn't display the content correctly

Added by Ugo Santana 5 months ago. Updated 18 days ago.

Status:Closed
Priority:Normal
Assignee:-
Category:mac_os_specific
Affected QGIS version:2.18.21 Regression?:No
Operating System:Max OS X 10.13 Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No

Description

Map tips doen't work properly. If we choose to show the map tip for an certain column, QGIS can't display all values, just some. It appears as if QGIS doesn't resize the tip "box" properly to display it. On the mac, QGIS even display a small square that seems to be a scrollbar.

I understand I can use HTML to format tips. But it should be easier, since I only need a certain information to be displayed.

I have attached an image that shows that some feautures display the text, others doesn't.

map-tips.gif - Maps tips doens't display text properly (23 KB) Ugo Santana, 2018-07-03 03:45 PM

History

#1 Updated by Denis Rouzaud 2 months ago

  • Category changed from OsX UI to mac_os_specific

#2 Updated by Ugo Santana 19 days ago

3.4 installed and the map tips are working properly!

#3 Updated by Giovanni Manghi 18 days ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF