Bug report #1926

QGIS Daphnis doesn't run

Added by carfog81 - about 11 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:11986

Description

After install QGIS Daphnis on Win XP SP3 in Spanish, it doesn't run, it shows the follow error:

"C:\\Archivos de programa\\Quantum GIS Daphnis\\bin\\qgis.exe

No se pudo iniciar la aplicacion porque su configuracion es incorrecta. Reinstalar la aplicaciòn puede solucionar el problema"

(Could not start the application because the configuration is incorrect. Reinstalling the application may fix this problem)

I have been installing severals times and shows the same error

Error_Quantum.png - Error image (6.91 KB) carfog81 -, 2009-09-11 07:19 PM

History

#1 Updated by Giovanni Manghi about 11 years ago

This you used the standalone installer or the osgeo4w one? Did you had any previous version already installed?

#2 Updated by Jürgen Fischer about 11 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Replying to carfog81:

(Could not start the application because the configuration is incorrect. Reinstalling the application may fix this problem)

Looks like you didn't install the VC++ redistributable package. See the download page:

Note: You may need to install the Microsoft C Runtime Libraries too. If QGIS does not start, get the MSVC libs from here and install them before trying to run QGIS again.

Feel free to reopen installing that doesn't help

#3 Updated by carfog81 - about 11 years ago

Replying to [comment:1 lutra]:

This you used the standalone installer or the osgeo4w one? Did you had any previous version already installed?

I used the standalone installer

#4 Updated by carfog81 - about 11 years ago

Replying to [comment:3 carfog81]:

Replying to [comment:1 lutra]:

This you used the standalone installer or the osgeo4w one? Did you had any previous version already installed?

I used the standalone installer

I just installed the Microsoft C Runtime Libraries and show a new error

"qgis.exe Aplication error
the application could not be initialized correctly (0xxc0150002). Click OK to terminate the application"

#5 Updated by carfog81 - about 11 years ago

I just installed Daphnis in Win XP2 and it is running perfectly. Some one knows if Daphnis doesn't run in Win XP SP3

#6 Updated by Giovanni Manghi about 11 years ago

it works fine here with sp3, but I install only trough osego4w, not standalone.

Also available in: Atom PDF