Bug report #19200

Qgis 2.18.20 crashing when exporting mbtiles

Added by Marte Festoy about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:C++ Plugins
Affected QGIS version:2.18.20 Regression?:Yes
Operating System:Windows 10 Easy fix?:Yes
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:27029

Description

I want to export my map as mbtiles. I have tried to use the qtiles plugin, however, the program crashes when I press "run". Is there any other way I can export mbtiles? I have also downloaded the 3.0.3 version, but I cannot fint the qtiles plugin there, so if there is a way to do this in the newes version, please let me knoow.

slett.JPG (19.3 KB) Marte Festoy, 2018-06-15 02:37 PM

History

#1 Updated by Richard Duivenvoorde about 2 years ago

  • Status changed from Open to Closed

Hi Marte,

If you have troubles with a plugin, that is if QGIS crashes because of a plugin, you have to ask the plugin author to fix his plugin (often QGIS itself cannot handle all ways to kill it).

If you have a raster loaded, you can use 'export as', and one of the options is MBTiles. Not sure if this is what you look for though.

This is not a Q&A list, so if you have this kind of questions, please ask on the dev or user mailing lists.

Closing this one now.

Also available in: Atom PDF