Bug report #1920

PostGIS: Tables without field INT4 with a unique index are not supported

Added by Pilat - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11980

Description

PostGIS tables without field INT4 with a unique index are not supported. As example, BIGINT. 1.3.0, 1.2.0, and other.

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #62

Also available in: Atom PDF