Bug report #19183

.MDB not opening even when adding Values on Enviroment

Added by Neil Robin Corrales Montenegro over 2 years ago. Updated over 2 years ago.

Status:Open
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:3.0.3 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:27012

Description

I tried opening some files from a Geology Map, but the .mdb file does not open properly, i added the values:
The names and the values of the variables are:

variable name: OGR_SKIP
value: ODBC

variable name: PGEO_DRIVER_TEMPLATE
value: DRIVER=Microsoft Access Driver (*.mdb, *.accdb);DBQ=%s

note that there is only one percent sign in the value of PGEO_DRIVER_TEMPLATE variable

but it still is not opening, even change on qgis.bin , im using qgis 3 and 2.18,
[Imgur](https://i.imgur.com/ZDb3mvY.png)
<a href="https://imgur.com/ZDb3mvY"><img src="https://i.imgur.com/ZDb3mvY.png" title="source: imgur.com" /></a>
[img]https://i.imgur.com/ZDb3mvY.png[/img]
[url=https://imgur.com/ZDb3mvY][img]http://i.imgur.com/ZDb3mvY.png[/img][/url]

error mdb.png (7.32 KB) Neil Robin Corrales Montenegro, 2018-06-12 08:02 PM

error mdb.png (7.32 KB) Neil Robin Corrales Montenegro, 2018-06-12 08:05 PM

History

#1 Updated by Neil Robin Corrales Montenegro over 2 years ago

I tried opening some files from a Geology Map, but the .mdb file does not open properly, i added the values:
The names and the values of the variables are:

variable name: OGR_SKIP
value: ODBC

variable name: PGEO_DRIVER_TEMPLATE
value: DRIVER=Microsoft Access Driver (*.mdb, *.accdb);DBQ=%s

note that there is only one percent sign in the value of PGEO_DRIVER_TEMPLATE variable

but it still is not opening, even change on qgis.bin , im using qgis 3 and 2.18,
[Imgur](https://i.imgur.com/ZDb3mvY.png)

Also available in: Atom PDF