Bug report #18772

improving a paragraph about 1:n relations

Added by Giovanni Manghi over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Giovanni Manghi
Category:Documentation and Help
Affected QGIS version:3.1(master) Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:26659

Description

Because of #18771

History

#1 Updated by Harrissou Santanna over 2 years ago

Hi Giovanni,
This should be reported in github repo instead, where the docs resides.
Unless it's about the help system infrastructure in QGIS application, I do not expect to see doc's bug report in this repository.

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

done.

#3 Updated by Jürgen Fischer over 2 years ago

  • Description updated (diff)

Also available in: Atom PDF