Bug report #18709

Installation of QGIS-Server 2.14 on Debian 9.1/stretch

Added by miadana joy over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Build/Install
Affected QGIS version:2.14.11 Regression?:No
Operating System: Easy fix?:Yes
Pull Request or Patch supplied:Yes Resolution:invalid
Crashes QGIS or corrupts data:Yes Copied to github as #:26596

Description

Hello everyone, I start with the use of QGIS-server, I am on debian 9.1 (stretch), and I need to use lizmap with. During the installation of qgis-server packages I had as Error: impossible to find the package qgis-server, could you give me a solution to this please, thank you very much.
----
Bonjour a tous, je debute avec l'utilisation de QGIS-server, je suis sur debian 9.1, et j'en ai besoin pour utiliser lizmap avec. Durant l'installation des paquets de qgis-server j'ai eu comme Erreur: impossible de trouver le paquet qgis-server, pourriez- vous me donner une solution a cela s'il vous plait, merci beaucoup.

History

#1 Updated by Jürgen Fischer over 2 years ago

  • Description updated (diff)

#2 Updated by Jürgen Fischer over 2 years ago

  • Resolution set to invalid

2.14 is no longer supported by qgis.org. Try 2.18 (LTR) or 3.0 (see Debian/Ubuntu)

#3 Updated by Jürgen Fischer over 2 years ago

  • Status changed from Open to Closed
  • Subject changed from Installation de QGIS-Server sur Debian 9.1 to Installation of QGIS-Server 2.14 on Debian 9.1/stretch

Also available in: Atom PDF