Bug report #18650

QGIS 3.0 direct print

Added by salvatore fiandaca over 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.0.0 Regression?:Yes
Operating System:win 10 64b - osgeo4w64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:26538

Description

I made a print layout and I printed directly with an HP Deskjet 2540, the margins are not correct, moved to the left (attachment 1);

I enclose project and example data

stampa_diretta.pdf - printed directly (151 KB) salvatore fiandaca, 2018-04-06 12:21 PM

layout_qg3.pdf - layout (26.5 KB) salvatore fiandaca, 2018-04-06 12:26 PM


Related issues

Related to QGIS Application - Bug report #19566: Problem of printing a layout (map composer) Closed 2018-08-08

History

#1 Updated by Jérôme Guélat about 2 years ago

See also #19566

#2 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #19566

#3 Updated by Jürgen Fischer about 2 years ago

Also available in: Atom PDF