Bug report #1862

layer editing icon doesn't show on layers loaded from a project

Added by Steven Mizuno about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Legend
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11922

Description

For items on Layers panel: with the recent return of indicating that a layer is being edited, which works on layers added to a project, editing is not indicated for layers loaded from a project file.

Also, the layer items bounce a bit because the edit icon is a different size from the layer type icon, which is a minor annoyance. Perhaps the editing icon could be overlaid on the type icon, which is how it used to be.

These were observed on Windows XP, but I believe all platforms are affected.

History

#1 Updated by Giovanni Manghi about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Hi,

this is duplicate of #1760, that I confirmed under Linux, so now we know it is a issue on probably all platforms.

Also available in: Atom PDF