Bug report #18599

QGIS3: attribute table - copying out isn't possible

Added by Tobias Wendorff over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Attribute table
Affected QGIS version:3.0.0 Regression?:Yes
Operating System:Microsoft Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:26487

Description

Copying out all selected data from attribute table via CTRL+C doesn't seem to work anymore.
Right now, only one attribute gets copied, not the whole set, like in has been in QGIS2.

Same behavior in 6ddd9ab0c7 and below.

History

#1 Updated by Tobias Wendorff over 2 years ago

  • Status changed from Open to Closed

Seems to be fixed in d48818b492. Thanks a lot!

Also available in: Atom PDF