Bug report #18577

rotation map tool fails to snap newly created features in transaction group mode

Added by Regis Haubourg over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Affected QGIS version:2.18.17 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:26465

Description

A workaround is to use move tool or node tool to reenable that. Some snapping index signal stuff again.

History

#1 Updated by Regis Haubourg over 2 years ago

  • Resolution set to duplicate

arf, human memory leak. duplicate of #18362

#2 Updated by Regis Haubourg over 2 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF