Bug report #18540

Layer rendering/Draw effects don't show up in Print export or preview

Added by Tudor Bărăscu over 2 years ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.1(master) Regression?:No
Operating System:Debian Buster Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:26428

Description

As you can see from the following image, what gets rendered in the map canvas isn't the same (black outlines) in the print output or preview.

You can download a test project from https://www.dropbox.com/s/nwvx43u01ornulp/print_bug.zip?dl=0

pring_bug.png (451 KB) Tudor Bărăscu, 2018-03-26 11:45 AM

History

#1 Updated by Tudor Bărăscu over 1 year ago

  • Status changed from Open to Closed

Cannot reproduce anymore

Also available in: Atom PDF