Bug report #18365

range widget doesn't show value

Added by Denis Rouzaud over 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:Denis Rouzaud
Category:Edit widget
Affected QGIS version:3.0.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:26255

Description

for an integer field with allow null option for a range widget, if the field has a value (i.e. 1), NULL is shown when you open the form

History

#1 Updated by Denis Rouzaud almost 2 years ago

  • Resolution set to not reproducable
  • Status changed from Open to Closed

seems to be fixed

Also available in: Atom PDF