Bug report #1820

Sorry.

Added by peterk - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:peterk -
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:11880

Description

Sorry. I was not aware of the user mailing list and will use it from now on unless we suspect a bug. I just don't know enough to separate the bugs from the support issues.

We can set regular vectors files to match GPS coordinates in WGS 84, but can't get an accurate scale in feet. This appears to be a bug.

We also can get raster (MrSID) aerials translated to TIFF files and imported into QGIS, but when laying these over vector files with the same CRS (again WGS 84), they are separated by a significant distance. The imported TIFF aerial set with WGS 84 also seems to have an inaccurate scale. Not sure if this is a bug or a support issue.

In summary we can not get aerials, regular vector files, and GPS vector files to overlay without having either a CRS issue or a scale issue. Any suggestions on protocol.

Your assistance has been appreciated. By the way, loading GRASS resolved plug in problem with KORE and Mac OSX. Thanks again.

History

#1 Updated by Giovanni Manghi over 11 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Hi,

Replying to peterk:

Sorry. I was not aware of the user mailing list and will use it from now on unless we suspect a bug. I just don't know enough to separate the bugs from the support issues.

it's ok. If you are not already a power user of qgis I suggest you to post your doubts in the user mailing list, people there will give you support and eventually will tell you if is a feature or a bug and if eventually is necessary to open a ticket or if there is a ticket already open.

http://lists.osgeo.org/mailman/listinfo/qgis-user

We can set regular vectors files to match GPS coordinates in WGS 84, but can't get an accurate scale in feet. This appears to be a bug.

Yes, I already pointed you to the principal ticket that is about this problem. The issue is in the developers TODO list, so is just a matter of time being fixed. If for your activity is vital to have this bug fixed consider to send fund qgis to help (and speed up) the work of the developers

http://www.qgis.org/wiki/Bugs

We also can get raster (MrSID) aerials translated to TIFF files and imported into QGIS, but when laying these over vector files with the same CRS (again WGS 84), they are separated by a significant distance. The imported TIFF aerial set with WGS 84 also seems to have an inaccurate scale. Not sure if this is a bug or a support issue.

In summary we can not get aerials, regular vector files, and GPS vector files to overlay without having either a CRS issue or a scale issue. Any suggestions on protocol.

Your assistance has been appreciated. By the way, loading GRASS resolved plug in problem with KORE and Mac OSX. Thanks again.

#2 Updated by Giovanni Manghi over 11 years ago

We also can get raster (MrSID) aerials translated to TIFF files and imported into QGIS, but when laying these over vector files with the same CRS (again WGS 84), they are separated by a significant distance. The imported TIFF aerial set with WGS 84 also seems to have an inaccurate scale. Not sure if this is a bug or a support issue.

In summary we can not get aerials, regular vector files, and GPS vector files to overlay without having either a CRS issue or a scale issue. Any suggestions on protocol.

Your assistance has been appreciated. By the way, loading GRASS resolved plug in problem with KORE and Mac OSX. Thanks again.

A) have you considered compiling/installing qgis with support for mrsid and ecw files? It is now pretty easy under linux/windows, I don't know under OsX, but compiling should be always possible.

B) How did you transformed the mrsid files? are you sure that are geotiffs or they have the companion worldfile?

Also available in: Atom PDF