Bug report #1819

GPS

Added by peterk - about 11 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:peterk -
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:11879

Description

Does that mean that you can not place GPS coordinates on an aerial in QGIS?

History

#1 Updated by Giovanni Manghi about 11 years ago

No,

this means that you must have all the raster in the same crs, the you can put whatever vector data on it, because reprojecting for vectors is supported.

#2 Updated by Giovanni Manghi about 11 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

PS

the TRAC is for bug reporting, not for asking support. Use intead the user mailing list.

Also available in: Atom PDF