Bug report #18060

processing: raster calculator doesn't work, error thrown

Added by Mathieu Pellerin - nIRV almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Processing/Core
Affected QGIS version:master Regression?:Yes
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:25956

Description

On latest qgis master builds, the processing raster calculator doesn't work, and this error is triggered:

raise QgsProcessingException(self.tr("No layers selected"))

I'm not sure what's wrong here, since a layer is selected.

History

#1 Updated by Mathieu Pellerin - nIRV almost 3 years ago

  • Assignee deleted (Victor Olaya)

#2 Updated by Mathieu Pellerin - nIRV almost 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF