Bug report #17978

Windows installer still uses the old logo

Added by Borys Jurgiel almost 3 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:Anita Graser
Category:Windows Package
Affected QGIS version:3.3(master) Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:25874

Description

All the following images are still based on the old logo:

ms-windows/Installer-Files/Install_QGIS.ico
ms-windows/Installer-Files/InstallHeaderImage.bmp
ms-windows/Installer-Files/QGIS_Web.ico
ms-windows/Installer-Files/Uninstall_QGIS.ico
ms-windows/Installer-Files/UnInstallHeaderImage.bmp
ms-windows/Installer-Files/WelcomeFinishPage.bmp
ms-windows/Installer-Files/sidelogomaster.xcf.bz2

Associated revisions

Revision 7c838419
Added by Matthias Kuhn about 2 years ago

Merge pull request #7930 from anitagraser/master

Updated ms installer icons, fixes #17978

History

#1 Updated by Borys Jurgiel almost 3 years ago

  • Assignee changed from Jürgen Fischer to Anita Graser

Forgive me Anita, I'm not sure who is the best person to be encumbered :)

#2 Updated by Anita Graser almost 3 years ago

No problem! I wonder if all those images are still in use since only QGIS.ico has been updated in https://github.com/qgis/QGIS/tree/master/ms-windows/Installer-Files

Jürgen, could you please let me know which images need to be updated, if any?

#3 Updated by Anita Graser almost 3 years ago

  • Assignee changed from Anita Graser to Jürgen Fischer

#4 Updated by Borys Jurgiel almost 3 years ago

At least the WelcomeFinishPage.bmp is displayed.

#5 Updated by Borys Jurgiel almost 3 years ago

  • Assignee changed from Jürgen Fischer to Anita Graser

The side image is fixed. Seems just two small ones are missing now:

ms-windows/Installer-Files/InstallHeaderImage.bmp and ms-windows/Installer-Files/Install_QGIS.ico
ms-windows/Installer-Files/UnInstallHeaderImage.bmp

They are visible in the:
- file icon
- window titlebar icon
- and inline in the progress window.

#6 Updated by Giovanni Manghi almost 3 years ago

  • Affected QGIS version changed from master to 3.1(master)

#7 Updated by Borys Jurgiel about 2 years ago

  • Affected QGIS version changed from 3.1(master) to 3.3(master)

#8 Updated by Anonymous about 2 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF