Bug report #17956

SAGA plugin support

Added by Guillaume G over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Python plugins
Affected QGIS version:2.18.16 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:25852

Description

Currently QGIS only supports SAGA 2.3.x. SAGA is now at 6.2.0.
Is there any plan to update supported version to newer SAGA versions?

History

#1 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

SAGA changes in between even minor releases has proven too difficult for us to keep up the pace, so we decided to only support SAGA LTR releases.

Also available in: Atom PDF