Bug report #17871

QGIS 3.0 (2.99 dev) GRASS-Tools in Toolbox with PostGIS and Geopackage Layers

Added by Flo Ju over 2 years ago. Updated about 1 year ago.

Status:Feedback
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System:Linux/64bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:25766

Description

GRASS-functions in the toolbox (e.g. v.buffer) allow to select GPKG or PostGIS-Layers as Source - the execution fails. Just works if layer is converted to SHP before. Maybe the UI can support users with this issue (only valid datatypes selectable or warning)... or support of this sources.

History

#1 Updated by Giovanni Manghi about 1 year ago

  • Status changed from Open to Feedback

Please check if this issue is still valid on QGIS 3.4.5 or 3.6.

Also available in: Atom PDF