Bug report #17830

Qgis 2.18.15 absolute paths in file

Added by Patrick Dunford over 2 years ago. Updated over 2 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:2.18.15 Regression?:No
Operating System:Debian 9 Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:25725

Description

#17824

I don't have a test system I can copy 300 GB of data onto. Not a reasonable request.

History

#1 Updated by Jürgen Fischer over 2 years ago

  • Status changed from Open to Rejected

Not a bug report.

#2 Updated by Jürgen Fischer over 2 years ago

  • Resolution set to invalid

Also available in: Atom PDF