Bug report #17727

Problem with choosing function by Double click in Field Calculator in QGIS 2.99

Added by Jadwiga Trojak almost 3 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:Denis Rouzaud
Category:Field calculator
Affected QGIS version:master Regression?:No
Operating System:Windows 7 Professional 64bit Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:25623

Description

In the Field Calculator is a problem with choosing fields by double click.
This is caused by Value widnows, which apears below list of functions after one click on the selected field.

Associated revisions

Revision e77b124d
Added by Denis Rouzaud almost 2 years ago

[Expression builder] move value group box under help area

otherwise the value group box might supperpose the item
fix #17727

Revision 37cac473
Added by Denis Rouzaud almost 2 years ago

[Expression builder] move value group box under help area

otherwise the value group box might supperpose the item
fix #17727

History

#1 Updated by Denis Rouzaud almost 2 years ago

  • Assignee set to Denis Rouzaud

#3 Updated by Giovanni Manghi almost 2 years ago

  • Pull Request or Patch supplied changed from No to Yes

#4 Updated by Denis Rouzaud almost 2 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF