Bug report #17711

Crash when project properties open

Added by Patrick Dunford almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Debian 9.1 Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:Yes Copied to github as #:25608

Description

Cannot set any project properties because the application crashes when Project -> Options is clicked
61db97f

History

#1 Updated by Mathieu Pellerin - nIRV almost 3 years ago

  • Status changed from Open to Feedback

Patrick, a fix was committed to master yesterday which hopefully has dealt with this crash. Can you confirm the crash you suffered from his gone? Thanks.

#2 Updated by Mathieu Pellerin - nIRV almost 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Also available in: Atom PDF