Bug report #17641

Plugins

Added by Виктор Пальчиков almost 3 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Plugin Manager
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:25538

Description

In my QGIS 2.6.0-Brigton does not include OpenLayers Plugin. when installing OpenLaers gives an error: "Plugin installation failed: SSL handshake files"

History

#1 Updated by Виктор Пальчиков almost 3 years ago

  • Assignee deleted (Borys Jurgiel)

#2 Updated by Виктор Пальчиков almost 3 years ago

  • Assignee set to Giovanni Manghi

#3 Updated by Giovanni Manghi almost 3 years ago

  • Status changed from Open to Feedback
  • Assignee deleted (Giovanni Manghi)
  • Priority changed from High to Normal

Hi,

please update to 2.18.14 and try again. Also check if the same error arise when trying to install other plugins from the QGIS official repository. Report back after it. Thanks!

#4 Updated by Saber Razmjooei almost 3 years ago

  • Status changed from Feedback to Closed

Also, you can use QuickMapsServices plugin for the same functionality.

#5 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to invalid

Also available in: Atom PDF