Bug report #17598

User profile other than default does not find the online documentation

Added by Harrissou Santanna almost 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Yves Jacolin
Category:Documentation and Help
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:25495

Description

Trying to open the online doc using a user profile other than the one called "default" ends by a "Oops - no help found" page.
The path shown in the System tab is the same but looks like the profile just ignores it.


Related issues

Related to QGIS Application - Bug report #17670: Profiles do not pick up 'default options', even when show... Closed 2017-12-11

History

#1 Updated by Richard Duivenvoorde almost 3 years ago

Even worse: a full clean of profiles seems never to create the setting anymore?

#17670

I wonder how I had it in my (default) settings anyway, apparently at one time the settings are 'synced' to disk or so?

#2 Updated by Richard Duivenvoorde almost 3 years ago

  • Related to Bug report #17670: Profiles do not pick up 'default options', even when shown in Options Dialog (eg Help Search Path) added

#3 Updated by Harrissou Santanna over 2 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Seems this has been fixed; i cannot reproduce.

Also available in: Atom PDF