Feature request #17536

Add XYZ Tiles missing from Add Layer dialogue and Data Source Manager.

Added by Harel Dan almost 3 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Data Source Manager
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:25433

Description

The Add XYZ Tile layer/service only shows in the Browser panel, not in the Add Layer dialogue or the new Data Source Manager.

xyz2.png - Add Layer dialogue (29.5 KB) Harel Dan, 2017-11-23 11:23 AM

xyz1.png - Data Source Manager (33.7 KB) Harel Dan, 2017-11-23 11:23 AM

xyz3.png - Browser panel (20.3 KB) Harel Dan, 2017-11-23 11:23 AM

History

#1 Updated by Richard Duivenvoorde almost 3 years ago

This is not a bug, it is just not implemented :-)

You could move this to a 'FEATURE REQUEST', but I'm not sure if one wants to create a new button/category for it.

The reason we move to the Data Source Manager, is to get rid of all the different kind of layers and it's button's.

Another reason to not add a special button for it is, that (I think) you will only add such layers once? As those are mostly (remote) reference layers, compared to data we open to 'use' as data?

Others?

#2 Updated by Giovanni Manghi almost 3 years ago

  • Category changed from Web Services clients/XYZ to Data Source Manager
  • Tracker changed from Bug report to Feature request

#3 Updated by Borys Jurgiel over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #16877

Also available in: Atom PDF