Bug report #17528

QGIS 3D view - Where window is docked tilting doesn't work

Added by Jeremy Palmer over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Martin Dobias
Category:3D
Affected QGIS version:master Regression?:No
Operating System:MacOSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25425

Description

On MacOSX when the QGIS 3D view is docked with the main QGIS application window the "SHIFT" key modifier doesn't allow tilting.

History

#1 Updated by Jeremy Palmer over 2 years ago

  • Subject changed from QGIS 3D view - Where window is docked tilting does work to QGIS 3D view - Where window is docked tilting doesn't work

#2 Updated by Jeremy Palmer over 2 years ago

  • Resolution set to duplicate

OK my ability to search in this issue tracker is not good. This is duplicate of #17337

#3 Updated by Martin Dobias over 2 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF