Bug report #17512

3D view on QGIS3 causes 175% CPU usage when idle.

Added by Jeremy Palmer over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Martin Dobias
Category:3D
Affected QGIS version:master Regression?:No
Operating System:MacOSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:25409

Description

Was only with default OSM basemap at full extent when I opened the screen.

QGIS built with homebrew using the following version and libraries:

QGIS version
2.99.0-Master
QGIS code revision
394c531
Compiled against Qt
5.9.2
Running against Qt
5.9.2
Compiled against GDAL/OGR
2.2.2
Running against GDAL/OGR
2.2.2
Compiled against GEOS
3.6.2-CAPI-1.10.2
Running against GEOS
3.6.2-CAPI-1.10.2 4d2925d6
PostgreSQL Client Version
10.0
SpatiaLite Version
4.3.0a
QWT Version
6.1.3
PROJ.4 Version
493
QScintilla2 Version
2.10.1
This copy of QGIS writes debugging output.

History

#1 Updated by Jeremy Palmer over 2 years ago

Note this might be a duplicate of #17493

#2 Updated by Martin Dobias over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Indeed, it is a duplicate of #17493

Also available in: Atom PDF